百姓彩票【官网】

产品展示 / 安全接入 / IPSEC
主页 > 产品展示 > 安全接入 > IPSEC >

IPSec VPN是一款高性价比的硬件VPN/防火墙网关,用于中型企业总部网络或大型企业的区域总部网络。该产品具备NAT穿越、流量触发协商、全面支持IPSec协议规范、智能QOS等核心功能。可以很好地满足每位员工、客户、合作伙伴远程办公的安全接入需求,实现对本地和远程网络资源的高速访问,极大提高工作效率和企业生产力。


作为国家IPSec VPN标准的制定者,国工信科技为广大用户提供以下价值:

1.异地机构远程互联
  大中型组织统一信息平台建立和资源共享的需求越来越普遍,而需要实现全省乃至全国所有分支机构的互联所带来的高昂专线费用则大大增加了企业的运营成 本。国工信IPSec VPN可为您提供一种高性价比的异地机构组网方案,使用普通的互联网连接即可实现安全、快速、便利的组网,在降低网络成本的同时大大提高异地机构协同办公 效率。

2.大型网络中的小型专网搭建
  行业专网中包含着各个组织、各个部门的各类应用,对于某些关键应用需要一种高安全加密方式进行数据的保护,防止重要数据在大专网中遭泄漏。国工信IPSec VPN可助您在大专网中划分小专网,对重要信息系统进行安全加固,保证部门核心数据的安全性。

3.专线改造及替换
  专线具有速度快、保密性高的优势,而这是需要每月重复的高额网络投资来支撑。在现有的经济环境中,我们如何实现高性价比、高投资回报的网络的构建,实 现网络价值的最大化?国工信IPSec VPN通过多种加速技术让VPN网络达到可媲美专线的享受,为您提供一种低成本、高安全性的快速组网方案。

4.行业专网延伸建设
  企业的网络架构往往是依据组织架构进行构建的。对于拥有三级甚至多级组织架构的大型企业,在省间甚至市间采用的是专线进行主体网络的构建。而面对广大 的县级甚至乡级分支的专线网络构建就显得力不从心,一方面许多地方专线网络无法到达,另一方面是性价比难以得到很好的保证。国工信IPSec VPN可为您提供高性价比的行业专网延伸方案,快捷构建企业超级大网。

5.构建VPN备份网络
  在信息化社会业务的稳定性需要网络的稳定性来保证,在一个完整的网络构架中,备份网络处在一个使用频率低却又不可或缺的关键位置上。国工信IPSec VPN可为您提供一份具有高稳定、高性价比的备份网络建设方案,保证网络时刻畅通运行。

 

If you are looking for a tech product, don′t forget to read here.
http://www.techrony.com

1.高效率的数据传输。IPSec VPN采用了改进的IPSec协议,在确保VPN隧道安全的同时、进一步提高了数据传输的效率。并且,产品集成了LZO高速流压缩算法,大大提高了常见应用(如文件传输、数据库查询等)的速度。

2.数据安全性。IPSec VPN集成了高强度的加密算法,并可以进一步通过软件或硬件卡的形式进行加密算法的扩展,保证了数据传输的安全性。

3.节省带宽。IPSec VPN在实现功能时,对隧道空闲做了专门的处理。当隧道空闲到一定时间时,系统会自动断开隧道,同时,对隧道内的数据进行了压缩,这样,可以防止隧道占用过多的带宽,还能增加信息传输率。

4.网络构建成本低。本产品充分利用公网资源,在公网上开辟出的加密安全隧道,用于加密信息的传输,同时对传输的信息进行签名认证。因此,只需要两台IPsec VPN产品,根据网络结构,对设备进行配置,就可以达到租用专线的效果。其费用远远低于租用专线所花的费用。

 
功能 特点描述 客户价值
远程接入 建立隧道时支持明密结合的隧道方式,并且通过隧道在公网上传递的数据是经过加密的。 对于不同地域的分公司与总公司用户,通过隧道连接后,可以像在同一局域网内相互访问。资源是共享的,方便用户使用。
NAT穿越 IPSec代理技术解决了VPN隧道之间存在NAT网关设备时,VPN隧道无法建立的问题。 随着网络应用越来越广和IP地址资源越来越紧缺,NAT技术在一定程序上缓解了地址不足的问题。
数据安全性保护 IPSec VPN设备之间的隧道以及IPSec VPN设备均支持国产加密算法SM1分组密码算法,通过加密保证数据的安全性。 保障用户信息在公用数据链路传输的过程中不被泄漏出去。
数据完整性保护 IPSec VPN设备之间还提供了IP数据包的完整性和认证机制。 完整性保证数据包不被无意或恶意的方式篡改,而认证则提供验证数据的来源(主机、用户、网络等)。
数据的不可抵赖性 IPSec VPN设备通过在整个IP数据包中实施一个消息摘要后,用自己的私钥对摘要进行加密。等到数据到达对方后,再用相应的公钥对摘要进行解密,然后再重新对数据的摘要进行对比。两者相同,则可认定此数据包为对方发出的。因为加密的私钥只有相应的人员知道,所以通过此种方式可以保证数据的不可抵赖性。 能防止发送数据包后因某种原因反悔,否认曾发过此数据。
流量触发协商 IPSec VPN实现隧道协商时,采用了流量触发机制,当有数据通过隧道传输时,若隧道还没有建立,系统会自动协商建立隧道,然后再传输数据。 保证用户数据通讯的正常。
全面支持IPSec协议规范 支持ESP协议 支持隧道模式、传输模式的协议封装格式 支持密钥交换协议 支持证书认证方式 可以和其他符合规范的VPN产品实现互通。
智能QOS 在额定带宽的QOS策略中,各个QOS级别的服务只能使用额定带宽,即使网络流量没有占满,低级别的服务也不能使用预留给高级别服务的带宽。智能QOS策略修正了这个缺陷,当没有高级别数据的时候,低级别的服务能够有效利用所有空闲带宽。 通过该项技术,用户可自定义不同服务的QOS级别,并分配给不同级别的服务在VPN隧道内的带宽比例,重要的服务得到更大的带宽。
 

首先IOS带k的就可以了,支持加密特性,拓扑如下:



1.R1基本配置:
R1(config)#interface loopback0
R1(config-if)#ip address 10.1.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#interface serial0/0
R1(config-if)#ip address  192.168.1.1 255.255.255.252
R1(config-if)#clock rate 56000
R1(config-if)#no shutdown
R1(config-if)#exit

2.定义感兴趣流量与路由协议:
R1(config)#access-list 100 permit ip 10.1.1.0 0.0.0.255 10.2.2.0 0.0.0.255
R1(config)#ip route 0.0.0.0 0.0.0.0 serial0/0

3.全局启用ISAKMP并定义对等体及其PSK(预共享密钥):
R1(config)#crypto isakmp enable
R1(config)#crypto isakmp key 91lab address 192.168.1.2

4.定义IKE策略:
R1(config)#crypto isakmp policy 10
R1(config-isakmp)#encryption aes 128     /---默认是DES加密---/
R1(config-isakmp)#hash sha            /---默认是SHA-1---/
R1(config-isakmp)#authentication pre-share     
R1(config-isakmp)#group 2             /---默认是768位的DH1---/
R1(config-isakmp)#lifetime 3600        /---默认是86400秒---/
R1(config-isakmp)#exit

5.定义IPSec转换集(transform set):
R1(config)#crypto ipsec transform-set tt esp-aes 128 esp-sha-hmac
R1(cfg-crypto-trans)#mode tunnel
R1(cfg-crypto-trans)#exit
 

IPSec VPN目前已在政府、电力、金融等行业中大规模成熟应用。

主要客户有:国家信息中心、中投科技、国家电网等公司。